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HOW TO USE EBAY’S TURBO LISTER 

Bookselling is not a high profit margin business for most of us. Even if you get books for free 
from friends and family, or for pennies at library or yard sales, picking up the books, sorting 
them, photographing them, tweaking the photos, writing your listing and uploading it to eBay 
takes time. Then there’s answering bidder questions, sending out invoices, packing and shipping. 
If you’re selling books for less than $7 or $8, you’re losing money. 

There some useful tools out there for eBay sellers,  designed to save you time… and the less time 
you spend, the more money you make. A free tool from eBay is called Turbo Lister, and it helps 
you make multiple ads in a hurry, once you get the hang of it, and adjust to its few quirks.  

There’s another bulk listing tool called Auctiva, which I’ve looked at but not tried.   

Download Turbo Lister from http://pages.eBay.com/turbo_lister . 

Install Turbo Lister onto your computer (setupUS.exe is the file name - double-click it to begin 
installation. 

When you first launch/open Turbo Lister, it will take a couple minutes to set "up Turbo Lister for 
first use".  

Choose the first option to Set up a new Turbo Lister file, then click the Next> button. 

You will be prompted to enter your eBay ID and password  

Click Next> when you've done this, then you'll be asked if you with to import your eBay 
Listings. 

If you have no current or recent eBay listings to import, choose to Create a new item. If you do 
have items, you can choose to import active and/or all ended. If you have a lot of listings, this 
can take a while, so be patient. In fact, you don’t really need to do this at all unless you want to 
handle all your listings through Turbo Lister—not necessarily a good idea, as I’ll explain later. 
Turbo Lister is good at creating and uploading listings, but not so good at managing them.  

When the import is done, the Turbo Lister Tip window pops up. Uncheck the ‘Show Tips at 
Startup’ button if you don't want to see tips every time you start up Turbo Lister.  

SET UP IS COMPLETE! 

You'll now see something like this: 

http://pages.ebay.com/turbo_lister
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The Main Turbo Lister window 

Of course you’ll have no items in the main Inventory window, unless you imported them.  

The Main Turbo Lister Window 

Here are explanations of some of the menu items in the above image: 

File>New>Create item from template (This expands to show all templates you have. See Create 
New Item From Template below.) 

File>New>Create multiple items (This allows you to create many items at once with pre-filled 
information. For example, you may have several DVDs to enter. You'll choose DVD as the 
product type, then search for each item via its UPC, title or director. When you have that info 
entered, Turbo Lister will connect to eBay to return choices which meet your criteria. When you 
then choose the appropriate item, Turbo Lister will import some info needed for that item 
record.) 

File>New>Create a new template. (A template holds some defaults for your records to speed up 
entry.) 
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File>New>Create a new User File. (You can set up a new Turbo Lister account for another eBay 
ID; select a previously-set-up user; or open a sample [blank] Turbo Lister file. 

File>Change User>View item records of another user's ID in your Turbo Lister. You may use 
Turbo Lister to list on eBay by changing the user for up to 5 different eBay IDs. 

File>Close - Keeps Turbo Lister open, but no user selected 

File>Import Items>From eBay - Choose from active or completed for 24 hours to all, which is 
appx. 60 days 

File>Backup Database - To set the schedule for Turbo Lister to remind you to do backups. You 
may also force a backup when you wish. 

Edit>Duplicate - Duplicate the item record you're on. 

View>Users - If you have more than one user in Turbo Lister, you can view/go to each from 
here. 

Tools>Relist Items From eBay - This opens your browser to your My eBay to relist items. 

Tools>Options - Set your eBay preferences and item record defaults here. 

Inventory Window - Templates Folder - This folder holds templates which you create to use as 
defaults for item record creation. The templates may not be submitted to eBay. 

Inventory - All Items Folder - This is the main folder which will hold all item records you've 
imported into and created in Turbo Lister.  

Waiting To Upload - This lists all items you've not yet submitted to eBay. If all of your items 
have been uploaded to eBay, the grid will be blank.  

Activity Log - Any errors which occur in Turbo Lister should be noted here. Should you receive 
an error or warning in Turbo Lister, you should first go to the Turbo Lister discussion board 
(http://forums.ebay.com/db1/forum.jspa?forumID=34) and search for any discussions on that 
issue -  it may not affect any listings or the use of the program - however, it may be a serious 
issue you should understand.  

Getting Started 

Create New Item  
When you first start using Turbo Lister, you will not yet have a template created from which to 
create a new item record. To create a new item, Click on the New starburst icon>Create New 
Item or go File>New>Item, or type Ctrl+N. Your choices of eBay items are:  Auction, Fixed 
Price or Store. The window below will open. 

http://forums.ebay.com/db1/forum.jspa?forumID=34
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The Create New Item window 

From here you can create an individual eBay item or a template which you can reuse.  Templates 
are very handy because you can create auction after auction without having  to re-enter all the 
boilerplate info every time. In my templates I use dummy ad formatting, including headline, 
image and text, for every kind of ad I might need.  

Enter your title. (You may also pick a previous title from the arrow to the right of the title field.) 

If you use a sub-title, enter that. Then choose a category by clicking on the Select button to the 
right of the category field.  (You will click on the + to open sub-categories to go to the one you 
want.) 

Note the image above shows the chosen category uses Item Specifics (IS). Click Next to enter 
the Item Specifics or click Done if your chosen category doesn't use IS. One nice thing about 
Turbo Lister is that it will check to see if eBay has added IS for your items. 

If you want to use a second category, follow the above procedure. 
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If you have an eBay store, select the appropriate store categories just below the category fields. 

Photos 

To the right of "Pictures and Description" is a link, "Customize". Click the tiny button to its left 
to open the Customize window as shown below. You will select either eBay Picture Service or 
Self-hosted Pictures, depending on which you use.  

If using eBay Picture Services, you will click on the picture well (Click to insert a picture) to 
select the appropriate picture on your computer.  

When you select your picture, you can crop it by dragging the corner handles. You can also 
rotate the image by clicking on the circle/rotate icon as seen to top/right of image. Click Insert 
when you have chosen (and cropped and rotated) your picture. (Note - if you use the gallery 
upgrade, this first image will be your gallery image.)  

If you self-host your pictures (always a good idea) enter the url of each image into the picture 
fields. 

Description 

You can enter your description directly into the Description field, or preferably, click on the icon 
to open the Description Builder, which gives you more of a WYSIWYG view and where you can 
format your description:  

 
The Description Builder window 

If you want to change the font of your entire description, select/highlight it all then choose the 
font desired (Arial, Times New Roman or Verdana) from the font field. Notice that I’ve changed 
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the default Times Roman to Verdana, the size to 36 points, and the color to Red (#ff0000). Even 
if you aren’t familiar with the hexadecimal color scheme for web pages, Turbo Lister pops up a 
palette with some standard colors you can just click on to select. 

You can apply additional formatting to all or parts of your description using the formatting tools. 

Listing Designer 

On the left side of the description editor, you can choose to use the Listing Designer. (10¢ per 
item). You will select a theme, such as Special Events, then choose one of the borders which will 
go around your description, such as Wedding Cake. You can also set the layout of your photos.  

Most of the designs I’ve seen are not worth the 10¢.  

Inventory Information 

The Custom Label field may be used for your internal part number, SKU or other information 
you may want to keep in this item record. If I’m selling items for someone else, I use this field to 
keep track of them.  

Selling Format 

In this section, select the format - auction, fixed price, ad format, store inventory or Best Offer 
only. Set your start, reserve and Buy It Now prices, set your quantity. (If you have 2 separate 
items to sell, the quantity is 2. If you are selling 2 items together, the quantity is 1.) Set your 
duration. Note whether a private listing and, if you're registered to sell items for a charity on 
eBay, complete the Donation section. 

Listing Upgrades 

Select the upgrades you want to use for the item record you're on.  
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Shipping Options 

 
Shipping Options window 

Here you can set your shipping, insurance and sales tax options for flat rate shipping. 

Set your shipping weight, shipping methods, handling fee, insurance and sales tax options for 
calculated shipping. I keep things simple by charging a flat rate for all my books. Of course 
when a buyer wins four or five books, I calculate the combined postage. The USPS website 
(http://www.usps.com) is the best at calculating shipping.  

Payment Methods 

Choose payment methods you accept and enter your PayPal email address. For years, eBay 
allowed checks, cash and money orders as payment for items, but they currently allow only 
PayPal or PayPal-like (Moneybookers, PayMate, ProPay) for all but big-ticket items (and 
“Adult”). Despite the fees (2.9% + 30¢ per transaction), PayPal is much more convenient than 
going to the bank. I haven’t tried the others. 

http://www.usps.com/
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Payment Methods window 
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Instructions and Policies 

 
Additional Instructions window 

Edit your additional instructions, return policy and buyer requirements to be posted on your 
listing. 

Preview 

Click Preview button as shown below to see what your listing will look like. Above the preview 
is a section which shows the category, duration, quantity, price, format, upgrade, shipping costs 
and instructions you've set for this item.  

Create New Item From Template 
If you've created templates which hold the defaults for your items, you may create a new item 
from the Templates folder by clicking on the Create Item From Template button as shown: 

Save As Template  
If you've created an item which you will want to use as the base for future items, you may want 
to save a particular item record as a template. From the edit window, click on the Save As 
Template button. This will place the record into your Templates folder. 
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Upload To Ebay  
When you’ve completed your listing, click on the "Add to Upload" link. Your listings are copied 
to the “Waiting to Upload” folder. Click to open the folder. You’ll see three buttons above your 
listings: Schedule, Calculate Fees, and Upload All. To upload your items, click on the “Upload 
All” button (duh!).  eBay checks your listings for errors (like leaving out a handling time, which 
I do quite often!), calculates fees, then prompts you to upload them. 

In the Upload window you can also schedule uploads to start at a future date (at a cost of 10¢ per 
item). This is handy if you’re going out of town and want to set your auctions to end at a time 
when there’s lots of activity on eBay, like Sunday evening. 

You may want to check your listing fees prior to uploading. To do this, click on the Calculate 
fees link above the grid. After Turbo Lister connects to eBay to do this  to check for program 
upgrades, you may hold your mouse over the fees column in each row to see a mini-pop-up 
window which shows your fees for each item.  

When ready to upload, click on the arrow next to Upload All above the grid to upload all items in 
the grid, just the selected or to Selling Manager. If you upload to Selling Manager, all records in 
the grid will be moved to Selling Manager/Inventory. 

Customize and Organize Your Turbo Lister 
Folders 

All items you've created and imported appear in the All Items folder on the left sidebar of the 
Turbo Lister window. Imported items will appear in sub-folders. You may create any folders you 
want for organization by right-clicking on the All Items folder. Give it a name (I use dates of 
upload; you can use anything you want). To place an item record into another folder (though it 
will remain also in All Items), click on the blank cell to the left of the item record and drag it to 
the appropriate folder. Hold down the Control key to copy the item to the new folder. 

You can resize the Turbo Lister window by placing your cursor along an edge or corner, which 
changes the cursor to a double arrow <-->. Hold your mouse left button and drag to size desired. 
You can also drag the divider between the sidebar and grid and also adjust the width of the grid 
column titles. 

Columns 

Right-click on column headers to Customize Columns. You can check, uncheck and move items 
up or down for grid appearance and placement. You can right-click on a column header to sort 
that column. 
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The worst part about Turbo Lister 

When you try to upload, you might get really obscure error messages,. For instance: “Warning –
specifying return policy details in AttributeSets has been deprecated. Please use the new 
ReturnPolicy element instead.” Or “missing the required maximum dispatch time.”  

Got that?  

Clearly these messages were written by eBay elves to be read only by eBay elves. If you get an 
obscure message when you try to upload, edit all the right-hand side elements and make sure you 
say something. If you’re still stumped, pay a visit to eBay’s Turbo Lister help forums: 
http://answercenter.ebay.com/forum.jspa?forumID=20 at Home > Community  > Answer Center 
> Tools - Turbo Lister 

The best part about Turbo Lister 

Bulk editing! So you’ve left out handling time in a dozen auctions. You don’t have to edit them 
individually. Just highlight the listings in the Upload window, click on ‘Edit,’ then ‘Edit Multiple 
Items.’ You are warned that changes you make will affect all the open items. That’s cool. Just 
make your changes, Save, and you’re good to go! 

 

http://answercenter.ebay.com/forum.jspa?forumID=20
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